Darkside lança livros de Lovecraft para todas as idades

LANÇAMENTOS DA CAVEIRA – Para comemorar o aniversário de 5 anos da editora, a DarkSide® Books preparou edições especiais caprichadas com HP Lovecraft, um dos escritores que mais revolucionou o gênero de terror na história.

Em H.P. Lovecraft: Medo Clássico Vol. 1 – Miskatonic Edition e H.P. Lovecraft: Medo Clássico Vol. 1 – Cosmic Edition, o leitor encontrará uma seleção especial de contos e novelas do autor que revolucionou o terror e a ficção científica no século XX.

Os livros vêm com capa dura e nova tradução com notas comentadas de Ramon Mapa, grande estudioso da obra, dialogando com as ilustrações de Walter Pax. A obra também conta com uma seleção de cartas e documentos coletados pelo historiador Clemente Penna na Brown University especialmente para esta edição. A DarkSide Books preparou duas opções em capa dura para esta edição, a Miskatonic Edition e a Cosmic Edition. O texto das edições é o mesmo.

Segundo a editora, a “Miskatonic Edition” é uma obra-prima para sua biblioteca, inspirada na universidade que o escritor criou em seus contos. Já a “Cosmic Edition” é uma viagem ao recantos mais alucinados da mente de Lovecraft, mesclando loucura e realidade.

A Darkside aproveita para lançar também o primeiro livro da Caveirinha, a linha infantil da editora. O título é O fantástico alfabeto Lovecraft, livro idealizado pelo ilustrador Greg Murphy e pelo escritor Jason Ciaramella, que explora toda a mitologia de Lovecraft de A a Z para que os pequenos possam dar seus primeiros passos com o verdadeiro professor do fantástico.

Garanta o seu exemplar pela Amazon clicando na capa escolhida.

x

H.P. Lovecraft: Medo Clássico Vol. 1 – Miskatonic Edition


Compre aqui

x

H.P. Lovecraft: Medo Clássico Vol. 2 – Miskatonic Edition


Compre aqui

x

O fantástico alfabeto Lovecraft


Compre aqui

Compartilhe aqui!
  • 1
    Share

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Error: Access Token is not valid or has expired. Feed will not update.
This error message is only visible to WordPress admins

There's an issue with the Instagram Access Token that you are using. Please obtain a new Access Token on the plugin's Settings page.
If you continue to have an issue with your Access Token then please see this FAQ for more information.